Update requires Microsoft .Net framework 4 to be installed to continue with installation

When running the PYE update for either Quickpay or Micropay Professional, you may be prompted to install Microsoft .Net Framework 4 if it is not already installed on your PC. This is because some components of the latest Quickpay & Micropay Professional updates are dependent on .Net Framework 4 running on your computer. Also please […]

Continue reading